iOS11.1にアップデート来ましたよ、でも一部は機種限定らしい。マジなの?

アップルからiOS「11.1」のアップデートが開始され、これでこの間から言われていたWPA2暗号化の対策が完了か、と思っていたのです。詳細はこちらからどうぞ。

うん?「iPhone7」以降の限定サポート?おや?

スポンサーリンク

Apple公式ホームページを確認してみる

公式のiPhoneの取り扱いには「iPhone X」「iPhone 8」「iPhone 7」「iPhone 6s」「iPhone SE」ってあります。あるのに現行機種でも対応しないとかあるのか?そんな事あるのか、普通?

誤報ではないかとか思ったりもしてますが、公式日本語ページにはそういった案内も確認できませんでした。

もうちょっと時間ある時に詳しく調べたいですが、対応してないのなら消費者舐めすぎですよねと思わざるを得ません。

スポンサーリンク

シェアする

  • このエントリーをはてなブックマークに追加

フォローする